Rory Primrose

Learn from my mistakes, you don't have time to make them yourself

View project on GitHub

Installing WiX 3.0 - Votive on Vista x64

Here’s a tip for young players. You may find that getting the latest WiX 3.0 beta from here gives you an error saying that you need to have a version of Visual Studio installed that is above the Express edition. I have Team Suite installed, so it should be a problem.

After lots of research, I came across this post which gave me the answer. It wasn’t a problem with the version of Visual Studio that I had installed, it was because latest build published on the SourceForge download page was prior to their support of x64 systems. After downloading the latest build published here, it’s all good.

Written on June 27, 2008